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Intro to Photoshop Elements 14: Week One 

Instructor: Roger Buchanan    Notes available at www.thenerdworks.com 

Course Outline: At an introductory level and pace this course will cover the main concepts involved in 
getting your photos on a computer, organizing them, editing them & showing them off in various ways! 

Class Survey: Requests/Suggestions/Comments??? 

Week ONE: Import, Organize & Search through your photos, Back-Up Photos; 

Equipment needed for Photoshop Elements: Photoshop Elements needs a 2GHz CPU, at least 4GB of 
RAM (more RAM is always better), Internet & lots of hard drive space for storage.  

Monitor Calibration: A DEMO of keeping your display colours consistent with a colorimeter. Roger is 
using the DataColor Spyder4Pro Colorimeter & software. (About $149.00) 

Colour Management: Set your colour options for where most of your photos will end up, on a computer 
screen or to a printer? Access the settings via “Edit>Colour Settings…” (Ctrl+Alt+G) 

Digital Photo = Image + MetaData (EXIF & IPTC): 

 

Activity: Following the instructions, fill out the Keywording Worksheet on Page 4 

Cataloging vs Browsing:  

Using Folders and My Computer to manage your files is called “Browsing”. You need to click your way to 
find your pictures.  

Photoshop Elements Organizer tracks the location of your photo by assigning each photo a “thumbnail”.  

Move Files with the Organizer ONLY. Once you use the Organizer do not move photos any other way! 
To move a photo with the Organizer use the menu command “File>Move” (Ctrl+Shift+V). 

Photoshop Elements Preference Settings: Set up Elements via “Edit>Preferences>General” (Ctrl+K) 

http://www.thenerdworks.com/


What Makes a Digital Photograph 
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Elements 14 Organizer - Interface Outline: (See the Organizer Screen outline on page 3) 

The numbered bullet points below correspond to the numbered callouts on the screenshot of the 
Organizer Screen. 

1. Import via: Card, Folders, Search… This is where you start to bring photos onto your computer; 

2. Albums, Mobile Albums (Revel with Adobe ID account) & Folders . These represent the locations 
where you various photos are currently stored. 

3. Thumbnails of photos in your catalog. These are just small thumbnails representing your photos, they 
are not your full size photographs. Think of them like the catalog cards in a library… 

4. Marking photographs as People, Places & Events, also making a Slideshow, starting the Editor. This is 
where you can start marking your photos based on their content, and also how you start the Editor. 

5. Timeline showing months of the years with photographs in catalog. This allows you to search and 
display all the photos of any given month of any year. 

6. Media can be sorted based on selecting People, Places & Events. This method displays your photos 
based on the content of the photo…People-Who? Places-Where? Events-What? 

7. Create & Share functions for working with photos or sharing photos. 

8. Rating with Stars & Tagging (using Keywording) & Captioning photographs 

9. Thumbnail sizing, Instant Fix & Display Tags/Info Panel. Adjust the size of your thumbnails, do some 
quick adjustments via “Instant Fix”, and call up the “Tags/Info Panel”. 

Search, Sort & Find. You can create “Saved Searches” and use the various “Find” commands in the Find 
menu to access hard to locate photographs. I use “Find> by Details (Metadata)”. It’s extremely useful! 

Back-up: (see Corrupted Photo Hand-Out) – Why you need to backup both your catalog and your 
photographs to keep them safe. You can do that via File Menu command File>Backup Catalog (Ctrl+B) 

New in Photoshop Elements 14: 

Remove camera shake — great for selfies and other handheld shots  NEW  
Remove haze for sharp-looking landscape shots  NEW  
Elements analyzes your photo and gives you five effects that fit perfectly  NEW  
Use 34 Guided Edits, & new ones for motion to action shots or to resize to fit a frame  NEW  
Easily select detailed edges like hair or fur  NEW  
Find photos by the people in them ENHANCED  
Find photos and videos on a map based on where you took them ENHANCED  
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Keywording Worksheet: 
Instructions: In the space provided, for each of the images below, write down as many reference keywords as you can 
come up with. Use single words like “Bird” or “Water” & not phrases like “Scenic Lake” or “Hot Air Balloon Ride” 

 

 

 

 
Image 1  

(Mr. Peanut Hot Air Balloon) 
 

 

Image 2 
(Chickadee flying off wrist) 

Image 3 

 

 
 

Image 4 
 
 
 
 
 
 

 

Image 5 Image 6 
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Elements 14 Organizer Screen 
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Intro to Photoshop Elements 14: Week Two 

Instructor: Roger Buchanan    Notes available at www.thenerdworks.com 

Week TWO: Process, Clean-up, Adjust & Enhance your photos 

Editing Concepts: (These are the basic fundamental concepts, as everything can’t be covered in one class) 

File Formats: jpeg vs RAW processing. A jpeg is an image that has already been processed in the camera, according to 
the camera jpeg settings. Always convert a jpeg into a tiff or a psd file before editing so you avoid compression artifacts 
or colour banding (which result from jpeg compression algorithms). RAW files always need to be processed as they are 
not adjusted in the camera. RAW files are just RAW data. 

Bit Depth: 8bit vs 16bit. Bit depth determines the number of tones that you can use in your image. The greater the bit-
depth the greater the range of tones can be kept in the image. Jpeg=8-bit. RAW=12-bit. (See Demo Hand-out) 

Global vs Local Edits: Global edits (i.e. exposure adjustment) affect the entire image, and are done first, Local edits are 
actions that only affect a specific area of the image (i.e. spot removal) and are done last. 

Layers: allow you to maintain your editing adjustments separately from the image and each other. (See Demo) 

Masks: applied to Layers then allow you to control where your adjustments affect your image. 

Opacity: allows you to control the strength by which the adjustment layer gets applied globally 

Selections with Feathered Edges: allow you to control which parts of the images are being chosen for adjustment. 

 

Workflow: The order of steps by which you process one or multiple images. 

1. For a RAW image bit-depth is set  to 16-bit initially via Camera RAW; 
2. Physical Edits: Level the horizon if needed, Crop the Image if required; 
3. Global Edits: White Balance, Exposure, Noise, Capture Sharpening (100% view), Contrast; 
4. If needed drop Bit Depth; 
5. Local Edits: Selective Colour & Exposure adjustments, Spot Removal, Cloning, Creative Sharpening; 
6. Resize as needed; 
7. Apply any chosen special effects. 
8. Output Sharpening done at 100% image view size; 

 

Sharpening: It needs to happen in varying amount at 3 different points in the processing workflow: 

1. Capture sharpening happens at the end of RAW processing (jpegs are already capture sharpened); 
2. Creative sharpening is applied as needed throughout the image after Global & Local edits are done; 
3. Output sharpening is applied just before creating a print or uploading a file for a website. 

TABLE 1: Recommended sharpening settings for various photo subjects. (View at 100% when Sharpening a Photo) 

Photo Subject Amount % Radius pixels Detail 
Average 125 1 Hold Alt key down and 

Adjust Detail to your Taste 
View Image at 100% while 

adjusting 

People up close 75 2 
Medium Scenic 225 0.5 

Edges, lots of edges 65 4 
General Purpose 85 1 

 
 

http://www.thenerdworks.com/
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The Editor Screen Outlined: (See page 3) 

1.Editing Modes: Quick, Guided & Expert 

2.Tools Palette 

3.Tools Options 

4. Image editing preview 

5. Adjustments Panel for viewing Layers, Histograms, etc. 

6. Taskbar for commonly used actions. 

7. To view Layers, Effects, Graphics, Favorites & More. 

Adobe Camera RAW Screen Outlined: (See page 4) 

1. Toolbar 

2. Preview Checkbox 

3. Working Image 

4. Bit-depth selection 

5. Histogram with Clipping warnings and Photo Info 

6. White Balance slider 

7. Exposure Sliders (Hold the Alt key down and click on the slider) 

8. Image Open or Done Buttons 

Features of this new Photoshop Elements 14 version: 

 Remove camera shake — great for selfies and other handheld shots NEW  
 Remove haze for sharp-looking landscape shots NEW  
 Elements analyzes your photo and gives you five effects that fit perfectly NEW  
 Use 34 Guided Edits, & new ones for motion to action shots or to resize to fit a frame NEW  
 Easily select detailed edges like hair or fur NEW  
 Find photos by the people in them ENHANCED  
 Find photos and videos on a map based on where you took them ENHANCED  
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Elements 14 Editor Screen (eLive is added in Version 14) 
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Adobe Camera RAW 
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Camera Raw Controls explained 

Basic Panel: White Balance, Tone & Saturation controls. 

Start at the top of the basic panel, with White Balance, and then work your way down, then revise. 

Temp Sets the balance between Blue and Red (i.e. Cool vs Warm image) 

Tint Sets the balance between Green and Magenta 

Exposure Sets overall brightness, while protecting Whites and Blacks 

Contrast Sets the overall balance between lighter and darker tones (adjusting contrast boosts saturation!) 

Highlights Refines the values for the “just below white” tones 

Shadows Refines the values for the “just above black” tones 

Whites Fine tune the determination of what is considered white 

Blacks Fine tune the determination of what is considered black 

Clarity Method to adjust mid-tone contrast, adds “Punch” 

Vibrance Adjusts saturation of least saturated mid-tones while protecting skin tones 

Saturation Adds saturation evenly across the board, use “Vibrance” instead 

 

Detail Panel: Sharpening and Noise reduction controls. 

Remove Noise BEFORE you do your Sharpening! 

NOTE: 

Amount 

Sharpening should always be done at a viewing rate of 100% (see Table 1 on Page 1) 

Controls the strength of the sharpening 

Radius Defines how far on each side of an edge the sharpening is applied 

Detail Lower suppresses Halos, Higher uses a deblur control 

Masking Used to restrict the sharpening to only the edge areas 

Note: Noise comes in TWO varieties: Luminance Noise appears as speckles in brighter areas, like skies and skin tones. 
Colour Noise appears mostly as coloured blotches in darker areas like shadows. 

Luminance Controls the amount of Luminance noise reduction that is used 

Luminance Detail Set the standard for what is considered noise, move to the right to save detail 

Luminance Contrast Move to the right to save contrast & texture, to the Left to smooth things 

Colour Default of 25 for colour noise reduction, suppresses colour blotches vs saving colour edges 

Colour Detail Used in very noisy images, works to refine colour noise reduction along thin colour edges 

 



Bit Depth Sample Images 

8-bit 
16.7 million 
colours 

 

7-bit 
2.1 million 
colours 

 
6-bit 
262 Thousand 
colours 

 

5-bit 
33 Thousand 
colours 

 
4-bit 
4096 colours 

 

3-bit 
512 colours 

 
2-bit 
64 colours 

 

1-bit 
2 colours 

 
 



Histograms Explained 
The Histogram is the best way to confirm that your image has been exposed/processed properly. They describe image brightness. 
 
After the sensors’ pixels record the light, the onboard image processor calculates a graph of the exposure.  This graphical 
representation of the pixels tones vs amounts is what is called a “Histogram”. 
 
The various tones that were captured are represented along the Bottom Axis. The left starts with the darkest tones moving to the right 
for the brightest tones.  Hence the phrase “Left to Right, Dark to Light”. 
 
The vertical axis is simply the amount of each of the tones recorded. 
 
ACTIVITY: 
Below are three images, and below them a Histogram. Which of the 3 images does the Histogram represent? 
 
HINT: Count the tones, count the amount. 
 

               
Image 1.    Image 2.    Image 3. 
 
 

 
 
 

Amount 
 
 
 
 
 
 
 
 

0  

 
 
 
Amount 
 
 
 
 
 
 
 
 
0 

 Darkest                                                                                 Lightest  

 
To ensure you get the best exposure/processing possible, always check your Histogram. 

Over Exposed Under Exposed 

 

 
Pixels are distributed along the Histogram 
based on their Brightness value. Pixels 
stacked up on the very right indicate 
possible overexposure… 

 

 
Pixels stacked up on the left of a very dark 
image indicate possible underexposure… 

 

roger
Typewritten Text
Since Images 1,2 & 3 each have the same *amount* of the three tones, all are correct!
The Histogram is about *how much* of each tones are present, not *where* they are located.
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Intro to Photoshop Elements 14: Week Three 

Instructor: Roger Buchanan      Notes available at www.thenerdworks.com 

BackUp Catalog: Go to Menu & choose File>Backup Catalog (Ctrl+B), then do a Full Backup, after that do Incremental. 
(Save your Backup to an external hard drive, ensure that it is good by carefully restoring it to another location.) 

The “Create” button shows you projects like Slide Shows, Photo Books, Calendars, Cards & Collages. The Create 
“options” can be tricky, as they can work via either “Click & Drag” or via “Double-Clicking”. 

The “Share” button allows you to send files to Social Media (Facebook, Twitter, Flickr, etc.), Email, PDF’s, etc… 

Resizing – Image>Resize>Image Size…  

• For a smaller image check the “Resample Image” checkbox, and choose “Bicubic Sharper (best for 
reductions)”. Computer monitors use 72dpi. For Email images use 800 pixels for the longest side. 

• For a print enter the proper resolution value for your printer (Canon = 300pixels per inch, Epson = 360 pixels 
per inch) in the Document Size Resolution field. 

• You can also do “One Step Resizing” via the Crop Tool! 
 

Print settings for Colour Management and Printer Properties 

Go to “File>Print…>More Options…Colour Management” in Elements Printer Properties via Print dialog 

 

 
 

Photoshop Elements Manages Colors and in the Printer dialog box” Mode:” is Custom > OFF (No Color Adjustment) it 
may vary slightly based on the type of printer you have. Elements should handle color and NOT the printer! 

Printer Profiles are the recipes that your computer uses to have the printer work properly with the chosen paper. 

Prints are too DARK? Reduce monitor brightness. If not then duplicate Layer, Blend mode = Screen, reduce Opacity. 

Banding in Prints? Add 4% Gaussian Monochromatic Noise. (Filter>Noise>Add Noise…) 

http://www.thenerdworks.com/
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Review NOTES for Weeks One and Two: 
Monitor Calibration is essential for consistent colour while working on your photos. LCD monitors usually only require 
calibration every couple of weeks.  The DataColor Spyder5 Express colorimeter is the current model (~$179.00Cnd). 

Photoshop Elements 2018 ($99USD, or $79USD for Upgrade) runs best if your computer has at least 4GB of RAM and 
when your photos are stored on a separate internal physical hard drive. (8GB of RAM is better for working on RAW) 

Every photo you take records the camera created EXIF metadata, and you can also add personal IPTC metadata to the 
photo when you import it, and when you rate/tag your images with keywords. You use this info to search your photos. 

Photoshop Elements uses the concept of “Cataloging”, using the Metadata from the photos themselves, to keep things 
organized by creating a catalogue index. You see this index (catalogue) as thumbnail copies of your photos. 

Remember to back up your catalog, and confirm/verify that it is indeed a good copy. 

Adobe Camera RAW (which comes with Elements 14) needs updating regularly as new cameras/versions come out. 

Remember to always change a jpeg into either a “tiff” or a “psd” (File>Save As…) format before making adjustments to 
it. This will prevent you from unintentionally creating destructive “compression artifacts” in the image. 

If you work with RAW keep the image in 16-bit as long into the editing process as you are able, then go to 
“Image>Mode>8-Bits/Channel” to allow you to continue doing the rest of your Local edits. 

Employ a consistent workflow, performing Physical edits, then Global edits before finally doing Local edits. 

Layers allow you to perform one editing task independently from your other editing tasks. 

Opacity controls how strongly that edit is applied to the layer. 

Masks allow you to limit the area of the image to which the edit is applied (Masks allow for Local edits) 

Selecting the area to be edited before making an adjustment layer will automatically create a mask. 

Feathering the selection (Select>Feather) makes a smoother transition around the edge of the selection. 

Sharpening is done at 100% view, and is the last step before the image is printed or distributed on the Web. 

 

Photo Style of Sharpening Amount % Radius pixels Detail 
Average 125 1 Hold Alt key down and 

Adjust Detail to your Taste 
View Image at 100% while 

adjusting 

People up close 75 2 
Medium Scenic 225 0.5 

Edges, lots of edges 65 4 
General Purpose 85 1 

 

If you have questions  email me by going to www.thenerdworks.com and click on “Contact”. Mention the course title. 

 

Course Evaluation: Please fill out the evaluation keeping in mind the value of the time that you have given up in order 
to be here. Your time is valuable, and I want these courses to be worth your time!  

NOTE: This course is a direct result of comments made in previous course evaluations, so please feel free to add yours!  

http://www.thenerdworks.com/


3,2,1...Backup strategy 

3 Copies of every  photograph 

2 different types of storage media 

1 set photos at different location 

(Prevents loss from obsolescence of technology)
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